Qlik Community

Qlik NPrinting Discussions

Discussion Board for collaboration on Qlik NPrinting.

Announcements
QlikWorld online is next week! REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
kakaderanjit53
Creator III
Creator III

task execution status remains constant from last 3hrs

Hi Qlik Experts,

As per my requirements in Excel Report,

I have been added one more sheet in the excel report template as Details(Table Contents),

And saved the template,but after trying to get  preview of the same excel report template,The designer doesn’t responding for longer time.

As well as after ending the designer task using Task Manager,We unable to edit the same report template,which giving following error,PFB Screenshot of Error Message;and give me solution to avoid such issues.

Thanks and Regards,

RANJIT KAKADE.

1 Solution

Accepted Solutions
avinashelite

I think this because of the cache issue ...restart your NPrinting server and designer and try again ..

View solution in original post

4 Replies
avinashelite

I think this because of the cache issue ...restart your NPrinting server and designer and try again ..

Lech_Miszkiewicz

regarding 1 image where you cannot edit template:

It is because you have another "EXCEL" process still running in background (the one which is fired up by NPrinting designer) - kill this Excel process as well in your task manager

or

restart box where designer is beeing used/installed

regarding running task - well it all depends how big report you are actually building and for how many recipients etc etc..

cheers

Lech

cheers Lech, When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". Please LIKE threads if the provided solution is helpful to the problem.
ashwanin
Specialist
Specialist

Might be you have tried to forcefully close the template while editing. and then tried to re-open it again.

Close template from task bar , close Nprinting designer.

Then reopen the designer and proceed for open/edit template.

kakaderanjit53
Creator III
Creator III
Author

Hi lech_miszkiewicz

I have idea about the above error but I dont know how to solve such issues in the future,right now I have been

solved the same by restarting NPrinting server and designer .