Skip to main content

Qlik NPrinting

Discussion Board for collaboration on Qlik NPrinting.

Announcements
Defect acknowledgement with Nprinting Engine May 2022 SR2, please READ HERE
cancel
Showing results for 
Search instead for 
Did you mean: 
mario-sarkis
Creator II
Creator II

Nprinting connection Issues


Hey All,

I am facing a problem in the NPRITING

i did these steps to run The JOB : 1- Create a connection that can read my QVW and the refresh my Objects

                                                          2-Create report template (chrat that i need to show on an excel Sheet)

                                                          3-create Task

                                                          4- and finaly a job

the problem is when i run the job i got an error that me connection is not specified

Please find attached Filed image of the error

Thank you,

9 Replies
stephencredmond
Luminary Alumni
Luminary Alumni

‌Did you ever get a response on this!

stephencredmond
Luminary Alumni
Luminary Alumni

‌Double check the connection in the template.

Not applicable

Hi Mario,

Even I'm getting the same error in NPrinting. Can you tell me how did you resolve this issue.

Regards,
Adi

Not applicable

Any updates on this I have the same issue

ngulliver
Partner - Specialist III
Partner - Specialist III

Is the 'State' of your Connection set to Active ? This can be found under Sources in NPrinting Designer.

Regards,

Neil

Not applicable

Thank neil

Yes it is all set to active. I am going to recreate the entire nsq file as I think it may be corrupted somehow

Not applicable

Hi Mario,

Not sure if you ever resolved this issue...

I spent the last few hours trying to resolve the same issue and I just cracked it!

In the Task tab on the LHS, I had created a Report Task but critically, I had not assigned the report.

This can be done by editing the Report Task, Clicking on the 'Reports' icon and 'Add' (Select) the report.

Save and Close to confirm the selection and the Connection should now be visible in the Report Task.

Hope this helps!

Ciaran

Not applicable

Mario,

Were you able to resolve this issue.

As noted by Ciaran, not having any reports in the Task could cause this.

Best

Aran

Frank_S
Support
Support

The issue here is that you have a problem with your source connection.

To ensure you have you NSQ organized correctly before you create a report, you must do the following first:

How do I connect to my QlikView documents? – Customer Feedback for Vizubi

Next follow the steps in the tutorial below to ensure that you have created your report correctly.

How to Create Excel Reports – Customer Feedback for Vizubi

If you continue to experience issues, please contact the Qlik support desk at the link below:

Technical Product Support | Qlik

We are just 'like' you and like to be liked when providing a helpful answer. You may also press the 'Solution Accepted' button if an answer provided resolves your question or issue... Cheers!