Skip to main content
Defect acknowledgement with Nprinting Engine May 2022 SR2, please READ HERE
Showing results for 
Search instead for 
Did you mean: 
Contributor II
Contributor II

Nprinting server error : Invalid end column index

Hi all,

I have an error, I haven't seen before in my scheduled NPrinting job:

Error: Invalid end column index

If i run the job manually in the app, it run without errors.

I can't find anything about this on the forums, can someone help me ?

Thanks in advance,

4 Replies
Creator III
Creator III


Can you share the screenshot of the same Error?

Thanks& Regards,

Ranjit Kakade.

Contributor II
Contributor II

I dont have a screeshot only the log file.

sample, OK for GE and failed for GF

Service22/06/201709:59:48MessageIntégrer le champ au cycle: agence_code  {GE}
Service22/06/201709:59:48MessageProducing report: CTRLVT_15_Q_V2
Service22/06/201710:00:03MessageReport produced: CTRLVT_15_Q_V2
Service22/06/201710:00:03MessageLancer la création de rapport: CTRLVT_15_Q_V2 (C:\Users\Administrator\AppData\Local\Temp\NPrinting_Temporary_105DEC5D80724DADA63BEFF839B20C45\GE_O00003-F00001_20170621.xlsx)
Service22/06/201710:00:03MessageReport created : CTRLVT_15_Q_V2 (C:\Users\Administrator\AppData\Local\Temp\NPrinting_Temporary_105DEC5D80724DADA63BEFF839B20C45\GE_O00003-F00001_20170621.xlsx)
Service22/06/201710:00:04MessageIntégrer le champ au cycle: agence_code  {GF}
Service22/06/201710:00:04MessageProducing report: CTRLVT_15_Q_V2
Service22/06/201710:00:17ErreurErreur: Invalid end column index


are you having any funny characters in your field values?

I remember having issues with Polish letters when cycling through fields as well as not supported characters in fields which would become file names (like: =:* etc...). This mainly appeared when i tried to put time stamp in file name and used : for minutes and seconds delimiter.



cheers Lech, When applicable please mark the correct/appropriate replies as "solution" (you can mark up to 3 "solutions". Please LIKE threads if the provided solution is helpful to the problem.
Contributor II
Contributor II

Thanks Lech

i'll find out if i have special characters or something else, that would cause an cycle error.

I dont understand why is working manually without error.