Qlik Community

Qlik Replicate Discussions

Discussion board for collaboration on Qlik Replicate.

Announcements
Save the Date: QlikWorld Online, June 24-25, 2020. Free global virtual event for data integration and data analytic gurus. Register Today
Highlighted
New Contributor

Connection Issues with SAP

Hi,

I'm trying to connect Replicate to SAP System getting the following error message can anyone tell me how to get through this,

 
 
 
 
 
 
 

image.png

I would really appreciate if any answers.

Thanks

1 Solution

Accepted Solutions
Highlighted
Support
Support

Re: Connection Issues with SAP

Hi Joseph,

I believe some of the packages are missing during transport imports.

Please check the transaction SE80 for the below FM and authorization issues in the transaction SU53.

Best Regards,

Sankar Reddy K.

R4SAP Package FM is missing.PNG

View solution in original post

2 Replies
Highlighted

Re: Connection Issues with SAP

Hi 

It seems that there is problem with the installation of the packages. I would suggest reviewing the installation procedure at SAP to check if the SAP transports have been correctly installed.

Have you been able to access to SAP and access to the transaction of the ZR4SAP correctly?

Regards

Gonzalo

Highlighted
Support
Support

Re: Connection Issues with SAP

Hi Joseph,

I believe some of the packages are missing during transport imports.

Please check the transaction SE80 for the below FM and authorization issues in the transaction SU53.

Best Regards,

Sankar Reddy K.

R4SAP Package FM is missing.PNG

View solution in original post