Skip to main content
Announcements
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
cancel
Showing results for 
Search instead for 
Did you mean: 
desmondchew
Creator III
Creator III

How can I check what are the supported MySQL odbc connector versions?

We are on Qlik replicate May 2023 (2023.5.0.322) windows server. Our source endpoint are MySQL 8.0.34 database. Can you share how can we check what are the latest supported MySQL connector version for this replicate?

Labels (1)
1 Solution

Accepted Solutions
john_wang
Support
Support

Hello @desmondchew ,

Thanks for reaching out to Qlik Community!

MySQL ODBC Unicode Driver 64-bit version 8.0.32 is needed. You may get it from online User Gudie, Driver prerequisites. You may switch Replicate version(s) in the left tree.

Hope this helps.

Regards,

John.

Help users find answers! Do not forget to mark a solution that worked for you! If already marked, give it a thumbs up!

View solution in original post

3 Replies
Shivananda
Employee
Employee

Hello Desmond

For the source Microsoft sql server in replicate 2023.5 version you have to Install Microsoft ODBC Driver 18.1 for Windows on the Qlik Replicate Server machine.

Prerequisites | Qlik Replicate Help

let me know if this what you are checking on!!

 

Regards,

Shivananda

desmondchew
Creator III
Creator III
Author

I am referring to MySQL connector not the Microsoft ODBC driver.

john_wang
Support
Support

Hello @desmondchew ,

Thanks for reaching out to Qlik Community!

MySQL ODBC Unicode Driver 64-bit version 8.0.32 is needed. You may get it from online User Gudie, Driver prerequisites. You may switch Replicate version(s) in the left tree.

Hope this helps.

Regards,

John.

Help users find answers! Do not forget to mark a solution that worked for you! If already marked, give it a thumbs up!