Qlik Community

Qlik Sense App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

Announcements
Qlik® Product Spotlight: Discover what’s possible. Get more from our products.
See for yourself. Register today.
hugo_andrade
Not applicable

Binary load from QVW in Qlik Sense issue

Hello Everyone,

Here's the situation: I have successfully installed Qlik Sense enterprise on my server. There's a Data Connection setup to a local folder on the server where a QVW lives. This QVW will be used in a binary load from Qlik Sense. I place the binary load at the first line of the script with correct syntax and as expected, I can load the QVW into my Qlik Sense application.

BUT....

Running another test on another QVW, I run into an issue. The reload fails without an specific error message.

Script Execution Error Message.jpg

I checked the document properties and Binary load is allowed:

Binary load is enabled.jpg

I thought about the Module, it's empty.

Triggers on open, none.

Section Access is enabled, but the user that runs the services is added in the script. The other application that I did manage to load data using Binary load also had Section Access (the same table used).

The data load in Sense is this:

Binary [lib://Local Data Sources/ASGPortalMgmt.qvw] ;

I downloaded and installed QlikView Desktop 12 SR1 on the server and surprisingly the binary load worked from QV12!!

The Sense server is running Service Release 2.0.7.

Am I missing something here? Any major setting that I might need to check?

Thank you all for your time and help.

Hugo Andrade

8 Replies
Chanty4u
Not applicable

Re: Binary load from QVW in Qlik Sense issue

chk dis

exctly ur error  is givng solution below

Re: Binary load in qliksense getting failed

hugo_andrade
Not applicable

Re: Binary load from QVW in Qlik Sense issue

I appreciate, but that's not the same case.

The account is added in Section access. There are two QVWs both with the same section access table. Only one of them is failing. I opened the one that failed with QlikView Desktop on the same machine under the same account and it worked.

Section Access is not the issue.

Thank you for your advice!

Chanty4u
Not applicable

Re: Binary load from QVW in Qlik Sense issue

  .Ohhhh Cooool      

if ur issue clear Please close the thread by making correct and helpful answers.

hugo_andrade
Not applicable

Re: Binary load from QVW in Qlik Sense issue

I know. The issue is still open and unclear about the resolution.

xufei123
Not applicable

Re: Binary load from QVW in Qlik Sense issue

I have the similar issue. A qvw document with section access, I can binary reload it from QV client but cannot do it from Sense client. The main problem is that it asks me to correct the error but it does not show any error?

Fei.

purpleberry
Not applicable

Re: Binary load from QVW in Qlik Sense issue

I know this post has been half year old. I am encountering the same issue. Any resolution on this?

My issue is binary load from section access enabled QVW. It returns "Data not loaded ...." error. I do have "NTNAME" in section access and it worked fine for Qlik Sense 2.2.4, but not work on Qlik Sense 3.0 or above.

Not applicable

Re: Binary load from QVW in Qlik Sense issue

Lisa -

Have you found a solution to this issue?  I'm running into the same issue where I can't load the file because it cannot open it. 

purpleberry
Not applicable

Re: Binary load from QVW in Qlik Sense issue

Hi Sean,

Do you have section access in QVW file? If you do, did you use NT based section access. My understanding is that Qlik Sense version 3 above only can binary load in UserID based section access QVW.

We are still looking for the solutions to accomadate this change since we consume the same layout built in QVW in access point as well, UserID based section access would initiate the pop-up box for users to input UserID. We prefer the NT based section access in QlikView access point.

Let me know if you have any findings. Thanks.