Qlik Community

Qlik Sense App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

Announcements
Coming your way, the Qlik Data Revolution Virtual Summit. October 27-29. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor III
Contributor III

Blank screen when working in QlikSense Desktop (3.1 S4)

Hi Vinay-

My co-worker and I have followed all the instructions in the Blank Screen when Opening Qlik Sense Desktop post, and are still experiencing the blank screen issue (though we are able to work slightly longer in the desktop version than previous to uninstalling and re-downloading Qliksense).


Can you advise what steps to take next?


Thank you,

Katie and Kate

vkr

51 Replies
Highlighted
Employee
Employee

Hi,

When you see a blank screen, what happens if you hit F5?

Regards,

Vinay

Highlighted
Employee
Employee

Thank you Katie. The team is looking into the logs. This will take some time.

I would recommend trying a different computer, if you have the possibility.

Regards,

Vinay

Highlighted
Contributor III
Contributor III

Hi Vinay- once or twice this worked to refresh the app, though it froze again shortly after.  Most of the time this does nothing.

Thanks!
Katie

Highlighted
Not applicable

Hi Vinay, F5 does not display anything more ... Always blanc screen ...

Highlighted
Contributor
Contributor

Hi

My problem is fixed. my problem is due to the expiry version and just need

the update.

However, I did tried the F5 to F10 before, nothing work.

Best

Janice Lai

Highlighted
Employee
Employee

Hi Frederic,

Have you confirmed that computers that have this problem are updated to 3.1 SR4? I just want to be sure.

Also, does the problem occur at startup, or mid session (i.e. you are using the desktop and it goes blank)

Regards,

Vinay

Highlighted
Contributor III
Contributor III

It was what Qlik directed me to upload- and it says 3.1 SR4

Highlighted
Not applicable

We are experiencing the same problem, we do have many extensions and Apps/Loaders. We are running windows 7 Enterprise, 8 G Ram SR1, 64BIT

I installed 3.1-SR4 but still hangs with blank screen.

Highlighted
Contributor III
Contributor III

Hi Vinay,

When I opened Qlik this morning, this is the message that appeared "

Could not Reach http://localhost:4848/hub with error (-102).

Would it be helpful to have you or one of the engineers hop on a webex with me or Kate to view our machines and what we are seeing?  Or do you have an estimate of when we may be able to identify/fix this issue?  It's work stoppage and impacting our ability to build and edit any of our reports.

Thanks,

Katie

Highlighted
Employee
Employee

Yes. I will organize something for today.