Qlik Community

Qlik Sense App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

Announcements
Qlik Analytics Tour 2020 Online. Begins August 10th. Register Today
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor
Contributor

Data Load Error: Started loading data Unknown error Data has not been loaded.

Hi Team,

Greetings! I am trying to load a csv file and I am able to load it successfully till last night. From today morning it is throwing the Below Error and when I tried running it from Debugger mode the load is completing without any error. Please provide your inputs in fixing it. I am new to Qliksense and I am using Qliksense Free Desktop version.Attaching the screenshot for your reference.

"

Started loading data
Unknown error
 
Data has not been loaded. Please correct the error and try loading again"
 
Thanks,
MunishRaghavanData Load -Unknown ErrorData Load -Unknown Error
9 Replies
Highlighted
Specialist
Specialist

Go in Data Manager and load the data from there.

To help community find solutions, please don't forget to mark as correct.
Highlighted
Contributor II
Contributor II

Were you able to resolve this issue. I am getting this same error after upgrading Qlik Desktop to April 2020 version -13.72.4.

I tried loading using both CSV and this simple script.

[Sample]:
LOAD * INLINE
[
ChartType, Total
Bar, 23
Line,43
Stacked,65
](delimiter is ',');

 

Tried total uninstall and reinstall too.

Highlighted
Partner
Partner

Hi all,

Were you able to solve the issue? I'm having the same error right now in Qlik Sense Desktop April 2020.

I've repaired the installation. It did not work.

Thanks

Highlighted
Contributor II
Contributor II

Hi,

Yes, it is now working for me. Here is what I did.

  • Backed up all Apps and Extensions.
  • Uninstalled Qlik Sense desktop.
  • Deleted Qlik install folders.
  • Reinstalled Qlik Desktop again  (Repair)

Qlik sense desktop works fine now. Wondering what others did though.

Good Luck,

KC

Highlighted
Partner
Partner

In my case, I rebooted my PC and I installed the April 2020 patch 1. Nothing worked.

However, this morning I tried again and the error is not showing up.

I wonder what might be happening... Has Qlik Support said anything about this?

Highlighted
Luminary
Luminary

Hi all,

I have met same situation at my colleague's Qlik Sense Desktop April 2020 SR2.

In case of me, in debug mode, the loading works with no error, but error occurs when debug mode turn off. 

Additionally, not only for csv file, other type of files cannot load.

It would appreciate if I could have further information about this.

Thanks,

Masahiro Ogimoto

Highlighted
Contributor II
Contributor II

Yes I ran into the same situation where it would work in debug mode turned on.   I just uninstalled and cleanly re-installed.

After which data load issues resolved. But Dev-Hub would only work in IE for a day and not in Chrome. But day after install, on restarting my laptop that issue resolved itself. It was puzzling not to know what the actual issue was though.

KC

Highlighted
Partner
Partner

I still don't know why sometimes it would stop working.

I hadn't try the debug mode, I will do it next time.

I see Qlik keeps releasing patches to Qlik Sense April 2020, but somehow addressing this issue does not seem to be part of them.

Highlighted
Luminary
Luminary

My colleague installed on another desktop PC and it reloaded successfully the first time. But very mysteriously, then the reload fails.
He downgraded to the February 2020, but it still did not solve the problem.
This may be a PC-specific problem, though, as some users get it to work on other PCs with no problems.