Qlik Community

Qlik Sense App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

paulyeo11
Valued Contributor II

Every new version release need to update extension

Hi All

Some time i try to avoid using extension . because it does not support cloud. But the extension is getting more powerful now days , and it is impossible to stop using them. But then i face a issue , when new release of QS version , i need to update all extension.

Any short cut on this ?

Paul

4 Replies
erik_wetterberg
Honored Contributor

Re: Every new version release need to update extension

Hi,

Yes, that is the problem. Well written extensions shouldn't break that often, but it is hard to know the quality of Qlik Branch extensions: some are very good, and some are more experiments. If you feel this is a problem you should look into supported extensions (for example VizLib) or hire someone to maintain your extensions. Either way you need probably to be careful when you upgrade Qlik Sense and wait untilyour extension supplier says it's OK.

Erik Wetterberg

Qlik Sense consultant

Erik Wetterberg
https://extendingqlik.upper88.com/
paulyeo11
Valued Contributor II

Re: Every new version release need to update extension

Hi Erik

I have try one of the QS Variable extension , and I have use for quite some time , this I need to keep upgrade the extension , do you think this is good quality ? Or due to Qlik keep change their software code?

Paul Yeo

DIrector

TDS Technology (S) P/L

Whatsapp +65 9326 1804

www.tdstech.com<http://www.tdstech.com>

tomasz_tru
Valued Contributor

Re: Every new version release need to update extension

I've got the same concerns. Especially that we approaching version 4. Maybe somebody could share experiences from switching from 2 to 3?

Tomasz

erik_wetterberg
Honored Contributor

Re: Every new version release need to update extension

Hi,

Well, there is also the problems Qlik has had with recent Service Releases (Qlik Sense 3.2 SR3 and probably also SR4). Probably you should avoid those. In the extension context with a supported extension, you could ask the company behind the extension if it works with a new SR and don't upgrade until they say that it does. Hopefully we will have more supported extensions in the future.

Erik Wetterberg

Erik Wetterberg
https://extendingqlik.upper88.com/
Community Browser