Qlik Community

Qlik Sense App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

Not applicable

Load without data -> Edit error

I have added a chart, but it seems it just loading forever and so I would like to delete it and try again.

However, I can never get into the Properties manual, nor I can right click on the chart to delete it.

I had also tried to use the "Delete" button at the bottom, but still it doesn't respond.

Therefore, I had tried to Load the app without data, and then Right click the sheet to Edit.

Then, it just returns me an error -128 as shown below.  Is this a bug?

Or most importantly, how can I delete the chart and allow me continue editing?

Tags (1)
1 Reply
Not applicable

Re: Load without data -> Edit error

Hello, Ivan.

When I had such a problem in QV, I solved it by going to the other sheet  immediately after app load  and deleting from the script the data,  that bad chart needed. So after reload I just received an error, that chart couldnt be visualised and could  delete it =)