Qlik Community

Qlik Sense App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

Not applicable

Measures dont show the result

The first part shows only dimension values, the second part shows measures columns. In the report it doesn't shows any value on the second part BUT when I export it to Excel, it shows all value.. Do you know how I can solve this problem?

report.jpg

Thanks

6 Replies
ziadm
Valued Contributor

Re: Measures dont show the result

Check if you any formula on the Text or Background color

From Data -->Select the Measure and go to Text Color

sureshqv
Esteemed Contributor III

Re: Measures dont show the result

can u copy same sheet and paste into other sheet...

or else try to restrt ur qvf and system aswell.

or  delete  that object/table   that measures and create again.

Not applicable

Re: Measures dont show the result

I am using a simple table(W/links) instead of a table.. Measures don't have background color.

Thanks

Not applicable

Re: Measures dont show the result

I created a new simple table and moved first 10 columns, first 8 columns are dimensions and others are measures . It works for now  BUT if I add an extra measure column (11.), it doesn't show the value of it. Is there any limit on the simple table ?

ziadm
Valued Contributor

Re: Measures dont show the result

I think this is a bug and have to be reported to Qlik support

ziadm
Valued Contributor

Re: Measures dont show the result

Try to switch to version 2.2 .. Tables have more capabilities than ver 2.1