Qlik Community

Qlik Sense App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

petercappelle
New Contributor III

Qlik sense 404 on hub and QMC after install other web server

Hi,

I wanted to install another webserver WTSERVER on the server where Qlik sense server is installed.

After installing that other webserver instead of giving me an error that this new webserver could not start because Qlik Sense allready uses these ports (80 & 443) it just like kicked out Qlik Sense.

I removed the WTSERVER and now when i go to localhost/hub or localhost/qmc i got a Qlik Sense 404 page with the text:

Cannot establish a connection to Qlik Sense: Qlik Sense Hub &

Cannot establish a connection to Qlik Sense: Qlik Sense Management Console

I think some settings are now completely wrong, but i really need this installation back to work (some prospects are testing on that server)

What can i do?

Thanks Peter

2 Replies
undergrinder
Valued Contributor II

Re: Qlik sense 404 on hub and QMC after install other web server

Hi Peter,

There is a "Repair" option in the Qlik Sense installer. Try it.

G.

petercappelle
New Contributor III

Re: Qlik sense 404 on hub and QMC after install other web server

We'll i tried to do a repair without luck. However i managed to fix it by runing a line of code in my command prompt. WTSERVER and perhaps other web servers "Optimize" the TCP/IP settings so it reacts on Qlik Sense settings.

Entering this line in command prompt, reverts back to the original state of TCP/IP and let Qlik Sense work again.

netsh http delete iplisten ipaddress=::