Qlik Community

Qlik Sense App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

Not applicable

QlikSense Version 1.1.0 Corrupted Data Error

Built a simple application from a database that was functioning just fine and all of a sudden the app crashed my machine. Now when i bring Sense up and choose the app i get the following:

What are my options at this point?

Tags (1)
1 Reply
Not applicable

Re: QlikSense Version 1.1.0 Corrupted Data Error

I also experience the same thing. Seems like can't be recovered.