Qlik Community

Qlik Sense App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

Not applicable

Qliksense hub error

Dear All ,

Qliksense Hub installed on the server. When I tried to open it gives following error.

1 Reply
akl
Honored Contributor

Re: Qliksense hub error

You are running a older version of internet explorer which is not supported by Qlik Sense.

Try accessing the hub from Internet Explorer 10 or above, Google Chrome or Firefox and see if it works then.