Qlik Community

Qlik Sense App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

tiagopost
New Contributor III

Settings.ini is not being used by Sense

Hi,

my file Settings.ini is not being used by QlikSense to get my Settings for the software.

I'm using an Mac with an Windows 7 and I've changed the StandardReload from one to zero

"StandardReload=0"

And try to reload my qliksense app...

I got this message:

CONNECTs other than LIB CONNECT are not available in this script mode

The error occurred here:

OLEDB CONNECT32 TO [Provider=Microsoft.Jet.OLEDB.4.0;Data Source=C:\iMaps\Cliente.Nemesis\2.DadosExternos\Gvt\999983970532 - AGIPLAN SERVICOS FINANCEIROS LTDA.mdb;]

Data has not been loaded. Please correct the error and try loading again.

I try to reinstall and even delete the Settings.ini file and seems that qliksense is not reading it.

Someone would help me on that?

PS. Note that I've changed the StandardReload variable in order to LOAD direct from "OLEDB CONNECT32".

Thanks in advance

5 Replies
undergrinder
Valued Contributor II

Re: Settings.ini is not being used by Sense

Hi Tiago,

Did you tried set folder connection to

C:\iMaps\Cliente.Nemesis\2.DadosExternos\Gvt ?


The shared sample will look like this:

OLEDB CONNECT32 TO [Provider=Microsoft.Jet.OLEDB.4.0;Data Source=[libname]\999983970532 - AGIPLAN SERVICOS FINANCEIROS LTDA.mdb;]


G.

Re: Settings.ini is not being used by Sense

What folder are you changing the settings.ini?

-Rob

tiagopost
New Contributor III

Re: Settings.ini is not being used by Sense

C:\Users\{User}\Documents\Qlik\Sense

tiagopost
New Contributor III

Re: Settings.ini is not being used by Sense

In this case the settings is in

C:\Users\{User}\AppData\Local\Programs\Qlik\Sense

in QlikSenseBrowser.ini we found [EnginePaths]

EnginePath=C:\\Users\\{user}\\AppData\\Local\\Programs\\Qlik\\Sense\\QlikSense.exe

thanks

chandni90
New Contributor III

Re: Settings.ini is not being used by Sense

Hi

I am trying to connect to salesforce from Qliksense. I know that to use Custom Connect, we need to enable Legacy Mode in Qlik Sense Desktop. However, when I open settings.ini in a notepad it is empty.

How do I change StandardReload=1 to StandardReload=0?