Qlik Community

Qlik Sense App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

shimon_klick
New Contributor

SubField() function

Hi,

This function just doesnt seem to work. I have tried loading the data with the lib path and disabling the standard mode.

Any help will be greatly appreciated!

-ThanksScreenshot (28).pngScreenshot (29).png

6 Replies

Re: SubField() function

I don't think this has to do with the SubField function because you are erroring out at the top of the table for ProductID... I think you will see the same error if you don't add SubField... it seems to be something related to the location of the file

vvira1316
Valued Contributor II

Re: SubField() function

Your file is missing ProductID field. Error is not for Subfield function. Please check

shimon_klick
New Contributor

Re: SubField() function

Thanks for your response.

But my access table does contain ProductID field!

I tried loading it again, but it doesnt seem to recognize the fields!

PFAScreenshot (30).pngScreenshot (31).png

shimon_klick
New Contributor

Re: SubField() function

PFB!!

-Thanks,

vvira1316
Valued Contributor II

Re: SubField() function

Check spelling/case for the field. May be some typos

Probably path issue...

Is there a reason for doing it separately. Try putting it in the first load and comment out everything related to path to see if path is causing it to fail.

shimon_klick
New Contributor

Re: SubField() function

Any leads on this?

Community Browser