Qlik Community

Qlik Sense App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

patriciousa
Contributor

Table Glitch? Bug?

Hi Community.

I have the following data loaded in the script:

NameRank
Patrick2
Bobby2
Sponge Bob3
Patrick Star1
Heisenberg2
Pinkman3

In a sheet I have a table and I'm using "Name" as dimension but with an if statement:

If(Match(Rank, '3', '1.'), "Name")

This gets me a table with the Names only when Rank is equal to 1 and 3. Everything is fine till here.

Now, when I want to use the search and type a Name, it won't show up. Right after start typing a single character, it shows no matches....

I type, P, Pa, Patrick, whatever, it won't show up, but he is in the table, I can see it, the problem is when I try to search for an specific guy using the filter.

Untitled.png

Qlik Sense 2.1.1

Thank you.

Regards.

4 Replies
MVP
MVP

Re: Table Glitch? Bug?

Can't reproduce this with your data (also using QS 2.1.1):

QS_Comm.png

patriciousa
Contributor

Re: Table Glitch? Bug?

Sigh. You are right, it does work but it does not work with my real data...

I'll try to show it with my real data...

patriciousa
Contributor

Re: Table Glitch? Bug?

How do I upload my .qvf?

Is doesn't work in my app....

MVP
MVP

Re: Table Glitch? Bug?

Open this thread, but not in the inbox of your community account, follow the link to the full browser view:

Table Glitch? Bug?

Then reply, but using the 'advanced editor', accessible via a link on the upper right corner of the standard editor.

Then you'll find the 'attach' button to attach files.

Community Browser