Qlik Community

Qlik Sense App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

Announcements
See why BI users voted Qlik #1 in 11 categories. GET REPORT
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor III
Contributor III

node.js and postgreSQL versions in Qlik installations

Hi,

I need to know the versions of node.js and PostgreSQL in the Qlik September release.

In the older versions of node.js and PostgreSQL, there are some security vulnerabilities and I would like to ensure that Qlik is using latest versions of node.js and PostgreSQL.

I have tried to check the versions myself.

node.js

Using C:\Program Files\Qlik\Sense\ServiceDispatcher\Node>node -v

Result: v8.9.4

PostgreSQL

C:\Program Files\Qlik\Sense\Repository\PostgreSQL\

Here there is a folder named 9.6. So I am guessing that is the version being used.

I hope someone can help to confirm the above or help with the current versions.

Cheers

Michael

0 Replies