Qlik Community

Qlik Sense Cloud Discussions

Not applicable

Error when registering for Qlik Cloud

Hi there

I am having some difficulty activating a new account to Qlik Cloud. When I click on the activation link, I see the following error message:

Server Error


404 - File or directory not found.

The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.

Does anyone know why this is occurring?

Thanks in advance

Emma

2 Replies
Employee
Employee

Re: Error when registering for Qlik Cloud

HI Emma,

Sorry for the delay - has this resolved on its own? - They may have been doing some sort of update at the time. Due note the activation link expires and it may no longer be an active URL.

Let me know how you do.

When applicable please mark the appropriate replies as CORRECT. This will help community members and Qlik Employees know which discussions have already been addressed and have a possible known solution. Please mark threads as HELPFUL if the provided solution is helpful to the problem, but does not necessarily solve the indicated problem. You can mark multiple threads as HELPFUL if you feel additional info is useful to others.

Regards,

Michael Tarallo (@mtarallo) | Twitter

Qlik

Regards,
Mike Tarallo
Qlik
Not applicable

Re: Error when registering for Qlik Cloud

Hi Michael

Thanks for your reply. Yes, I tried again today and had no issues, and I also obtained new activation links from the Qlik Qoncierge chat for the accounts I was having trouble with.

Best

Emma

Community Browser