Qlik Community

Qlik Sense Cloud Discussions

timsaddler
Contributor II

Qliksense Cloud rather "hit and miss"

Hi am finding this rather unreliable and need some help with error tracking.

As there seem to be no other postings on this matter , I suspect it may be network issues

Findings :-

Cloud works intermittently on IE 11

when accessing my shared cloud I intermittently get the error message below :-

Pressing F5 to refresh sometimes takes me into it.

The resource you have requested is not found. 

  

  Please check that you have the correct URL or contact the person that shared the link with you. 

  

  In the meantime, feel free to check out  Qlik.com

On Google Chrome I can't seem to connect at all and get the following error :-

Any pointers gratefully received

3 Replies
Not applicable

Re: Qliksense Cloud rather "hit and miss"

Hi Tim,

Is this still an issue for you? As you mentioned, it could have been network issues.

Employee
Employee

Re: Qliksense Cloud rather "hit and miss"

Hi Tim - I have reported this just to make sure the Team knows.

Note you can contact the Qlik Cloud Team directly in the Qlik Cloud Hub:

QlikCloudFeedback@qlik.com

Please mark the appropriate replies as CORRECT / HELPFUL so our team and other members know that your question(s) has been answered to your satisfaction.

Regards,

Mike Tarallo

Qlik

Regards,
Mike Tarallo
Qlik
Not applicable

Re: Qliksense Cloud rather "hit and miss"

Unfortunately I can confirm I got this also. usually it takes me 1-2 reloads to load an app.

Community Browser