Qlik Community

Qlik Sense Data Connectivity

Discussion board where members can learn more about Qlik Sense Data Connectivity.

Announcements
BI & Data Trends 2021. Discover the top 10 trends emerging in today. Join us on Dec. 8th REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Not applicable

Can't load Excel File

I've tried several times loading an excel file in Qlik Sense, but I can't.

It appear the screen when you have to select the fields, but the loading image (right/down) continues working. I've been waiting (this time) 30 minutes and, although the loading image is moving, the screen seems to be blocked

The excel file is an xlsx. of 1.6 MB, with 6 sheets. The first sheet have 3000 rows, and 67 columns. The others are small.

11 Replies
Highlighted
Not applicable

I'm using version 0.96.0

I've tried deleting most of the rows, and it works now. I just left 2 rows and the header.

Also, I've load the Excel in Qlikview, export it (with and without scrambling), and then I'm able to load it in QlikSense.

So I guess it is the Excel file that may have some weird characters, but the main problem I have is that the Excel file is updated daily by third parties, so I have no control in data values.

Anyway, thank you very much!

Highlighted
Contributor
Contributor

What problems could be? I do not have QlikView and I could not upload excel, not sure what the problems are.

Thx,