Qlik Community

Qlik Sense Data Connectivity

Discussion board where members can learn more about Qlik Sense Data Connectivity.

New Contributor II

Connection Lost- Data Manager not working

I'm struggling to update an App.

I have uploaded files from my PC to Qliksense Cloud.

I normally update my data files monthly and then load data to the app. For some reason that I cannot understand I'm getting an error that says the connection to the data is lost. As the data has already been uploaded to the cloud and is stored within Qliksense I don't know  how to fix this.

Qliksense Error.jpg

3 Replies
New Contributor III

Re: Connection Lost- Data Manager not working

I'm having the same problem... all the time.

It's difficult to work in the cloud with that, and it's not the connexion since I tried the corporative net, an ADSL and even the phone sharing capabilities...

New Contributor

Re: Connection Lost- Data Manager not working

I got the same issue too, talk with the support, they claim it might connection issue. But it's only happened if I try to access the data page. If I stay in the profile page, nothing happened, not connection lost issue. Super weird. Doesn't seem like i can use the site

New Contributor III

Re: Connection Lost- Data Manager not working

I've found something odd... Qlikcloud doesn't work at the office but works flawlessly at home... with another computer.

I tried at home with my work laptop and it didn't work, as usual... but I was at the same time with my home laptop and decided to give it a try... and it worked... no timeouts... no problems... with the same (home) wifi...

That was so odd that next day I went to work with both laptops just to check... and, as strange as it seems, my home laptop showed no problems with my office network and presented no timeouts using qlik cloud.

I talked with some service guy and he suspected that maybe is the corporate antivirus we are using... that, of course, can not be deactivated to test if this is the reason.

Just my two cents...