Qlik Community

Qlik Sense Data Connectivity

Discussion board where members can learn more about Qlik Sense Data Connectivity.

Announcements
QlikWorld 2020: Join us May 11 - 14, 2020 in Phoenix, AZ. Register early and save $400. Learn More
Not applicable

Is there a way to confirm Legacy Mode from within Qlik Sense?

Hello,

I edited Settings.ini with the following settings and even rebooted my laptop.

[Settings 7]

StandardReload=0

OverrideScriptSecurity=1

However the debugger stops at the following statement in my script.

STORE '$(vTable)' INTO $(vQVD)\QVD\$(vTable).qvd(qvd);

The ScriptErrorDetails states that:

"STORE statement only works with lib:// paths in this script mode"

This leads me to believe and am not in Legacy mode.  Is there a way to confirm if we are in Legacy or Standard mode from within Qlik Sense?

Best regards,

Tig

Tags (2)
1 Solution

Accepted Solutions
Partner
Partner

Re: Is there a way to confirm Legacy Mode from within Qlik Sense?

Yes there is.

Just use following code:

LOAD * FROM ;

or copy load code from QlikView into Qlik Sense.

If it works then you are in legacy mode

4 Replies
Partner
Partner

Re: Is there a way to confirm Legacy Mode from within Qlik Sense?

Yes there is.

Just use following code:

LOAD * FROM ;

or copy load code from QlikView into Qlik Sense.

If it works then you are in legacy mode

Support
Support

Re: Is there a way to confirm Legacy Mode from within Qlik Sense?

Hi M M,

You can verify the setting for the engine in QMC, http://help.qlik.com/en-US/sense/3.1/Subsystems/ManagementConsole/Content/edit-engine.htm

Look in the Advanced settings for Standard Mode.

Best regards,

Bjorn

Not applicable

Re: Is there a way to confirm Legacy Mode from within Qlik Sense?

A very direct approach.  I love it.  Thank you Shubham.

Not applicable

Re: Is there a way to confirm Legacy Mode from within Qlik Sense?

I am using the free, desktop version, so no QMC for me unfortunately.  If/when I upgrade I will be sure to try your suggestion.  In any event, thank you very much for your response Björn.