Qlik Community

Qlik Sense Data Connectivity

Discussion board where members can learn more about Qlik Sense Data Connectivity.

Not applicable

Unspecified error

Hi fellow users.

Anyone has this same problem before:

Connector reply error: ErrorSource: Microsoft OLE DB Provider for Oracle, ErrorMsg: Unspecified error


I tried to re-run the SQL script using Toad that is connected to the server and database. It worked fine over there.


Hearing from any expert soon.


Thanks.



2 Replies
kuczynska
Contributor III

Re: Unspecified error

Hi there,

Anything more specific maybe in the load script  logs? This could be caused by many reasons. I will probably also start from executing this as a different user set with permission to this DB and also making sure the table owner is defined within your script.

Not applicable

Re: Unspecified error

I've encountered this error. I found a quick workaround by disconnecting and reconnecting after each table load.

This makes it appear as if it's got something to do with connection time-outs.

Have you found a better solution to this issue?