Qlik Community

Ask a Question

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Do More with Qlik - for Beginners and Beyond, Topic: Qlik Replicate on January 21, 2PM EST. REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Partner
Partner

Access to Qlik Sense Server - error message but access!

Hello everybody,

the customer would like to access the hub (or the QMC) directly on the Internet via his subdomain.
The server was set up by another service provider (but I can do everything myself
view in the QMC and view on the system - the SubDomain is entered in the whitelist)

Now I have behaved as follows:
1. The server can be reached on CHROME - and would like the login data.
  (Access via Safari brings an error message directly! )
2. I reach the HUB - I see all the APPs in the background but do not come across the error message

3. I can log on to the QMC with all rights, even though an error message appears !? Working on the QMC is possible without restrictions

Now my questions!

What's wrong here? where should I start?
How can it be that he lets me through despite the error message?
what are your important questions that I need to clarify?
Why isn't it on safari at all?
What do we need to change?

(There is no separate certificate stored in the Qlik Sense server - an error message (connection not secure) does not come either. The certificate that Safari draws is a generic one for the entire domain = * .domain.de.
Access via VPN works as expected)

best regards and many thx
Christoph

 

Do or Do Not. There is no try!
1 Solution

Accepted Solutions
Contributor III
Contributor III

Have tou checked the websockets? 

Try the Websocket connectivity tester for that

What's the error in the console using F12?

Chotana
http://bi-formation-service.fr

View solution in original post

7 Replies
Partner
Partner

Someone an idea? 

Do or Do Not. There is no try!
Contributor III
Contributor III

Have tou checked the websockets? 

Try the Websocket connectivity tester for that

What's the error in the console using F12?

Chotana
http://bi-formation-service.fr

View solution in original post

Partner
Partner

Hi @ChotanaBI - many thx. 

That probably puts us on the right track! 

-----------------------------------------------------------
........ failed: Error during WebSocket handshake: Unexpected response code: 403
createSocket @ hub.js?1589806286714:1

Possibly unhandled rejection: {"isTrusted":true}
(anonymous) @ vendors.js?1589806286714:1

-----------------------------------------------------------
what could be the cause of this?


Many thx
Christoph

Do or Do Not. There is no try!
Contributor III
Contributor III

Contributor III
Contributor III

https://www.youtube.com/watch?v=JmEGsdmaoC4&pbjreload=101

Chotana
http://bi-formation-service.fr
Contributor III
Contributor III

@chrisg  did it work?

Chotana
http://bi-formation-service.fr
Partner
Partner

Hi @ChotanaBI ,
The hint with the websockets was the right hint. In addition, a few changes to the firewall were necessary. Thanks for the tipps.
Many Thx
Christoph

Do or Do Not. There is no try!