Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

pgrenier
Contributor III

An unsupported version of Qlik Sense has been detected.

Good afternoon!

After upgrading from Qlik Sense Desktop 0.96 to the newly released version 1.00 build 21, my next intention was to install the Qlik Sense (Server) on my PC in order to try it out.

The installation process did not go very far, it was quickly interrupted with the following message:

An unsupported version of Qlik Sense has been detected. The setup has been interrupted. For more detail see the log file.

The log file I was invited to look at did not indicate much, maybe someone has an idea as to what I should do?

I've attached the log file found under \AppData\Local\Temp

Regards,

Philippe

1 Solution

Accepted Solutions
Employee
Employee

Re: An unsupported version of Qlik Sense has been detected.

Hi Philippe,

Simply stopping the services won't help with your installation issue. Qlik Sense installation program will check for various QlikView components already installed and prevent installation to continue if present.

From your initial log I see the following entry:

[2420:10CC][2014-09-17T14:12:43]i000: Evaluated install condition QlikViewServer11X64Sr1Sr2 to True

This indicates a previous version of QlikView Server being installed, preventing the installation to continue.

6 Replies
Employee
Employee

Re: An unsupported version of Qlik Sense has been detected.

Hi Philippe --

This occurs when another version of Qlik Sense is found on the server. Did you happen to have the beta installed at one time?

Look for this directory C:\ProgramData\Qlik - and remove anything under the folder that pertains to Qlik Sense and perhaps QlikView.

Let us know.

Please mark the appropriate replies as helpful / correct so our team and other members know that your question(s) has been answered to your satisfaction.

Regards,

Mike

Regards,
Mike Tarallo
Qlik
Not applicable

Re: An unsupported version of Qlik Sense has been detected.

Just want to add that it looks like you also have QlikView Server installed, what will also result in this Error Message.

pgrenier
Contributor III

Re: An unsupported version of Qlik Sense has been detected.

Hello Michael,

Thanks for your reply!

The only thing I found there was the Qlik\Sense\Temp empty directory. I deleted it and relaunched the installation, but I got the same error message.

Cheers,

Philippe

pgrenier
Contributor III

Re: An unsupported version of Qlik Sense has been detected.

Hello Daniel,

Thanks for your reply!

I have tried shutting down all QV11.2 services, and relaunched the installation, still without any success

Am I expected to uninstall QlikView Server 11.2 completely prior to installing Qlik Sense Server?

Thanks for your time, cheers,

Philippe

Employee
Employee

Re: An unsupported version of Qlik Sense has been detected.

Hi Philippe,

Simply stopping the services won't help with your installation issue. Qlik Sense installation program will check for various QlikView components already installed and prevent installation to continue if present.

From your initial log I see the following entry:

[2420:10CC][2014-09-17T14:12:43]i000: Evaluated install condition QlikViewServer11X64Sr1Sr2 to True

This indicates a previous version of QlikView Server being installed, preventing the installation to continue.

pgrenier
Contributor III

Re: An unsupported version of Qlik Sense has been detected.

Hello Björn,

Ok, so you are confirming what I thought, QlikView Server and Qlik Sense (Server) simply cannot reside on the same machine, which is quite sad.

Regards,

Philippe

Community Browser