Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Uploads getting stuck in the virus scanner. We are investigating.
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor III
Contributor III

Base story does not contains a play button after publishig

Hello Sense community,

I am working with Sense February 2019 Patch 1 and have the following problem. I created a story in Sense in my work area and then I published it. After publishing I noticed that the play button of the story is not available an so I can not switch to presentation mode. Has somebody had the same problem?

BR

Rumen

Labels (3)
8 Replies
Highlighted

So, I am testing Feb 19 Patch 1 and I do not see any problems, maybe there some security rule preventing you to do so? 

Here a wide open rule , I will private message you with instructions. With that you can test where its a rule issue.

BR

Gio 

 

 

 

 

Giuseppe Novello
Principal Technical Support Engineer @ Qlik
Highlighted
Contributor III
Contributor III

Hi

 

can you give some info here to be helpful for others ?

I look for some help with the same problem,

 

why the button disappeared after publishing ? 

Highlighted

Can't say for sure, since I have no issues. Possible a security rule that might be preventing you, way to test it, I suggest to do a wide open rule specific to your user. Since this is a very sensitive data, I cannot shared it here, let me know a way I can privately I can send you this information. 

BR

 

Gio

 

Giuseppe Novello
Principal Technical Support Engineer @ Qlik
Highlighted
Contributor III
Contributor III

Hi

 

I have done test with security rule but no succes.

I do not think it's this

 

when i duplicate the story and it appears in my stories section, after opening the button is visible.

looks like the problem is only for published stories

 

BR

Rafal

Highlighted

Can you explain exactly what "test" did you do with the security rules? 

BR

Gio

Giuseppe Novello
Principal Technical Support Engineer @ Qlik
Highlighted
Contributor III
Contributor III

Hi

 

I have created security rule,  all possible access for me. 

the same with content and rootAdmin

 

BR

 

Highlighted

FYI - Roles are not to cover HUB access, it is only for QMC purpose.. So if you mimic RootAdmin, then it is possible that you didn't have fully right..

BR

Gio

Giuseppe Novello
Principal Technical Support Engineer @ Qlik
Highlighted
Contributor III
Contributor III

Hi

I have the same problem.   

I could see this before but issue disapeard.

now after server restart again I can not see story button.

if I duplicate story and it is in my stories, button is visible.  after publishing again not visible