Qlik Community

Ask a Question

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Talk to Experts Tuesday, January 26th at 10AM EST: Qlik Sense. REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Partner
Partner

Can we use postgreSQL version 11+?

In June 2019 installation guide, it says to use postgreSQL 9.6 version. But I guess there is no issue to use newest version?

Besides,  only version 11+ supports Windows server 2019.

postgresql9.6.PNG

 

Best regards,

Susan

1 Reply

Per System requirements, it strictly say Postgres 9.6.x, so no, Postgres 11 won't support it and if you continue, do this at your own risk ( that means, if you manage to install it, but later on you have issue and come to conclusion it is the Version of postgress, Qlik won't implement a fix for it).

Read more: 

https://help.qlik.com/en-US/sense/June2019/Subsystems/PlanningQlikSenseDeployments/Content/Sense_Dep...

Giuseppe Novello
Principal Technical Support Engineer @ Qlik