Qlik Community

Ask a Question

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Join us March 10th, 7 Ways Modern Analytics Can Help You Take Smarter Action. REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
npapapicco
Partner
Partner

Cannot see active directory users in QMC

Hi,

I configured the user directory connector of type active directory in sense QMC. Connection is configured, operational and successfully synchronized, but in the user panel I cannot see my active directory users. I see only local sa_ users.

thank you

Nicola Papapicco

5 Replies
mjm
Employee
Employee

Hello Nicola,

Can you please send a screenshot to see exactly what you see?

From my view it looks like you may have a filter applied under the user directory column to only be able to see all of the local users.

Can you also double check to confirm that you have synchronized your connector successfully?

Thanks,

Mark

npapapicco
Partner
Partner

Hello Mark,

thanks for the answer. I checked, no filter on users pane. Attached screenshots of my configuration.UserDirectoryConnectorSync.JPGUserDirectoryConnector.JPGUsers.JPG

sll
Employee
Employee

Ensure that the following box is not checked: QMC > User Directory Connectors > Edit the local connector > User Sync Settings: Fetch user data on first access, then keep in sync.


This was also answered here:


Cannot retrieve Local Users on Sense



npapapicco
Partner
Partner

I was away two weeks.

Regarding the issue nothing has changed, also removing the check from the User Sync Settings.

Stange behavior: logging on to QMC with a domain user or local user, adds the user to the list of users in QMC and i can assign roles and manage it.

npapapicco
Partner
Partner

It seems that active directory users appear in the User list in the QMC only using the quick trick recommended in page 5 of the "Allocating Access Pass" document, in spite of the user directory connector.