Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

carm1988
New Contributor III

Certificate error - my chrome / egde browser only

Hi All,

My virtual proxy HTTPS URL is showing the following error when trying to access the hub.

This is not an issue for other users who are given the option to proceed.

I have noted that my SSL thumbprint may be incorrect, but find it strange that other users can connect when I cant.

Allow HTTP is enabled.

Any thoughts appreciated.

Thanks

3 Replies
Employee
Employee

Re: Certificate error - my chrome / egde browser only

Are you using your personal certificate? In that case check out if you have it installed into your root trustee certificate

carm1988
New Contributor III

Re: Certificate error - my chrome / egde browser only

Hi Vincenzo,

I have the Qlik-sense CA certificate installed onto the server, but will take a look at the SSL thumbprint on QMC, to see if it is correct or should be changed.

Thanks

balabhaskarqlik
Honored Contributor

Re: Certificate error - my chrome / egde browser only

Might be this:

You can have an internal discussion with your IT team. You can understand the situation better.

Check these areas.

Once Qlik is made available outside our company domain the F5 (load balancer) will probably be able to provide additional SSL/HTTPS security configurations. Then this issue deserves a closer look and further investigation/action on how to handle/block TLS1.0 requests.

There is no explicit way to configure Sense into blocking certain request types (e.g. TLS1.0).

Browser, OS and .NET framework influence what cryptography systems use. Smart thing to keep them all updated. No immediate security risk, when TLS 1.0 is used.

Update the OS & browser versions on the machines that used to show the notification about obsolete cryptography is accepted as this moment.