Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Coming your way, the Qlik Data Revolution Virtual Summit. October 27-29. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Partner
Partner

Downgrade from Sense 2.1.1 to version 2.0.7 - Urgent!

Good evening Everyone.I have a tough requirement.

I need to migrate a server from version 2.1.1 to version 2.0.7. According to the release notes:

If you are running Qlik Sense 2.1.1 you cannot install version 2.0.7

I wanted to know if anyone managed to accomplish this path change. This is a real use case and it's URGENT.

Production server, so I need to minimize down-time.

Thank you all!

Hugo.

5 Replies
Highlighted
Partner
Partner

If you want real results, refer to the paid tech support

But I will try to give advice. First - Backup everything!!! if is it VM take in spanshop

then uninstall QS 2.1.1 but not touch folders, cert, etc.

Install QS 2.0.7 maybe it's will working. tonight a will try reporcude this on my test equipment

Highlighted
Partner
Partner

just tested. upgrade from 2.0.7 to 2.2.3 - fine. but downgrade 2.2.3 to 2.0.7 impossible.

QRS not started with error The "GetAll" operation failed (See inner exception for details.)

Highlighted
Partner
Partner

Alexander, I had the same results here.

Had to uninstall and reinstall, recreate the missing items... A nightmare.

Bottom line: do not change from SR to FR.

Highlighted
Partner
Partner

i'm have got from Support some cleaning tools for qlik sense DB. it's helped me when I upgrade my server from 2.0.4 to version 2.2.4.

Will try this for downgrade version

Highlighted
Partner
Partner

a negative result. scripts did not help. downgrade is not possible.