Qlik Community

Ask a Question

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Talk to Experts Tuesday, January 26th at 10AM EST: Qlik Sense. REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Partner
Partner

Feb 2020 installation error - adding RIM node to cluster

Been trying to install Qlik Sense Feb 2020 as a RIM node with no success.

Installation log:

[0B78:0F68][2020-05-05T17:55:52]i000: Starting execution of ServiceDispatcher
[00BC:0E8C][2020-05-05T17:55:52]i301: Applying execute package: ServiceDispatcher, action: Install, path: C:\ProgramData\Package Cache\{DC227536-FF74-42A4-AA02-C2A4DE6CBBCB}v13.62.6\ServiceDispatcher.msi, arguments: ' ARPSYSTEMCOMPONENT="1" MSIFASTINSTALL="7" SERVICEUSER="dev1727\qlikadmin" USERPASSWORD="*****" BURN="1" INSTALLDIR="C:\Program Files\Qlik\Sense" MODIFY="0" SKIPSTARTSERVICES="0" LASTSERVICE="QlikSensePrintingService" CONFIGSERVICES="1" DBPASSWORD="*****" USINGPOSTGRESQL="0" RANDOMPASSWORD="*****" SKIPDBCONFIG="0" DBHOSTNAME="dev1623" DBPORT="4432" DBLIMITEDUSERNAME="qliksenserepository" INSTALLDB="" SKIPINSTALLDBSERVICE="1" ENCODEDUSERPASSWORD="*****" FAIL="" INSTALLTYPE="Install" UPGRADEHYBRIDSERVICES=""'
[0B78:0F68][2020-05-05T17:56:02]i000: In Update Progress: 38
[0B78:0F68][2020-05-05T17:56:08]i000: In Update Progress: 39
[0B78:0F68][2020-05-05T17:56:19]i000: In Update Progress: 40
[0B78:0F68][2020-05-05T17:56:31]i000: In Update Progress: 41
[0B78:0F68][2020-05-05T17:56:42]i000: In Update Progress: 42
[0B78:0F68][2020-05-05T17:57:44]i000: In Update Progress: 43
[00BC:0E8C][2020-05-05T18:05:48]e000: Error 0x80070643: Failed to install MSI package.
[00BC:0E8C][2020-05-05T18:05:48]e000: Error 0x80070643: Failed to execute MSI package.
[0B78:0F68][2020-05-05T18:05:48]e000: Error 0x80070643: Failed to configure per-machine MSI package.
[0B78:0F68][2020-05-05T18:05:48]i000: Detected failing msi: ServiceDispatcher
[0B78:0F68][2020-05-05T18:05:48]i319: Applied execute package: ServiceDispatcher, result: 0x80070643, restart: None
[0B78:0F68][2020-05-05T18:05:48]e000: Error 0x80070643: Failed to execute MSI package.
[0B78:0F68][2020-05-05T18:05:48]i000: ProgressTypeInstallation

I tried restarting box, clearing all installation folders including temp, tried removing all traces of Qlik... no matter what i try, it always comes to until installing the ServiceDispatcher and starts rolling back. And the above is the only message I see in logs.

Help please.

1 Reply
Employee
Employee

Your installer might be corrupt. Have you tried downloading the installer again?