Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
BI & Data Trends 2021. Discover the top 10 trends emerging in today. Join us on Dec. 8th REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Not applicable

How can I add User in QMC?

In QMC, I add a new name at 'User directory connectors' and clicked Sync, but when I go to Users the new name doesn't appears.

I read other discussions with similar problems... but I'm still lost..

Cannot see active directory users in QMC | Qlik Community

I checked article above and at the answer of Asim Lilani, failed to figure out what is the box that can be checked


Below is what Asim Lilanis'  answer

Ensure that the following box is not checked: QMC > User Directory Connectors > Edit the local connector > User Sync Settings: Fetch user data on first access, then keep in sync.



ss.PNG

[I created new user named 'QSServer' in 'User directory connector'(but in Manage Content > Users, there is no 'QSServer')]

1 Solution

Accepted Solutions
Highlighted

Hi swana, creating a local network directory will look the local users of the server, those are created in Windows server management (under computer management -> users and groups -> Users)

Then, in QMC, double-click on the user directory connection and uncheck the box under 'user sync settings'. (In 'Connection' there is also an option to sync domain users if the server belongs to a domain)

Go to tasks and execute the localsync task.

Going back to Users you should see all your local users.

In the 'Licenses' area you can allocate licenses to the users.

Hope this helps!

View solution in original post

5 Replies
Highlighted

Hi swana, creating a local network directory will look the local users of the server, those are created in Windows server management (under computer management -> users and groups -> Users)

Then, in QMC, double-click on the user directory connection and uncheck the box under 'user sync settings'. (In 'Connection' there is also an option to sync domain users if the server belongs to a domain)

Go to tasks and execute the localsync task.

Going back to Users you should see all your local users.

In the 'Licenses' area you can allocate licenses to the users.

Hope this helps!

View solution in original post

Highlighted
Not applicable

Thank you!! I just turned QMC off and on again, and I found my new user at the Users..:) I didn't know it looks the users of the server ,, and my problem is solved!!

but the user I made in User directory connectors QSServer (on the picture) don't has a 'user sync settings' in connection, it only has 'Sync all domain users

ss.PNG

Highlighted

Glad to hear your problem is solved.

The 'user sync settings' is the section above the 'connection' section. You already have it unchecked, you can check it again if you want to only sync existing users.

Highlighted
Not applicable

Oh.... Thank you so much!!

I really appreciate your help

Highlighted
Contributor II
Contributor II

This solved the problem. Thank you for posting!