Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

agsnasoft
New Contributor III

I can not access the QlikSense Server / Hub

Hello,

I am accessing the domain of my Qlik Sense Server,

before I could correctly access the hub of my QSS, but then I wanted to connect to the hub within the Sense Server.

with the url that connected to QSS, and now only shows me the image of IIS and no longer connects to the QSS / hub. But if I put the same url from a local machine if I connect to the QSS / hub, this is outside the QSS server and being inside the QSS does not allow me to access and it shows me the following image:

my domain handle from amazon, I do not know if it has changed some configuration, and what can I do from there?

IIS.png

I do not know what I can do to solve this:

please help.

3 Replies
simon_minifie
Contributor III

Re: I can not access the QlikSense Server / Hub

Hi Julio,

From the looks of that screenshot, you're using http

Try accessing with https:// as that is the default for a Sense installation.

Thanks,

Simon

agsnasoft
New Contributor III

Re: I can not access the QlikSense Server / Hub

Hello Simon Minifie

Thanks for your time,

if you already try to put it with https:

I asked for the username and password, but when I clicked the access button, it returns the same login window and password, it does not allow entering the hub from the sense server, before if I was allowed to access with port 80 and with the protocol http :, then I do not know what happened but I changed to https: and if it worked well, but for now I put the hub domain https: // xxxxx / hub and it only shows me the following image

IIS.png

Hello Simon Minifie

Thanks for your time,

if you already try to put it with https:

I asked for the username and password, but when I clicked the access button, it gives me the same login window and password, it does not allow entering the hub from the sense server, before I was allowed to access with port 80 and with the protocol http :, then I do not know what happened but I changed to https: and if it worked well, but for now I put the hub domain https: // xxxxx / hub and only shows me the following image.

But if I place the domain outside of the sense server or in the public there if I allow access to the hub.

Then I do not know that I have to configure or move it I have no idea

I hope this helps you a little more to my problem that I have

Thank You

shraddha_g
Honored Contributor III

Re: I can not access the QlikSense Server / Hub

try with the IP address in link

Community Browser