Qlik Community

Ask a Question

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Join us March 10th, 7 Ways Modern Analytics Can Help You Take Smarter Action. REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
aaddijksman
Contributor III
Contributor III

Installing Qlik Sense v4

Hi community members,

Trying to install Qlik Sense version November 2017 on a clean server (Windows server 2016). Checked .NET version (latest 4.7.1) and installed Qlik Sense, it finished succesfull. Then immideately update patch2 (from 18th of January this year), also succesfull. Then I tried to start the QMC but nothing happened .... no message, nothing, only waiting. Then I discovered that the folders /app, /log and so on were not installed (why?), so I figured out to do a repair on the Qlik Sense Installation from out of the Programs & Featues functionality of Windows. This is not possible, first I needed to uninstall the patch and then after trying to repair the Qlik Sense installation I had to wait for over 20 minutens seeing the message 'repairing repository' and then failure ..... What am I doing wrong?

Thanks in advance and kind regards,

Aad Dijksman (Netherlands)

1 Reply
aaddijksman
Contributor III
Contributor III

All,

Issue solved, a second attempt did the trick. But as I experience, second attempts are mostly needed when installing Qlik Sense (see my other thread)?

Kind regards,

Aad Dijksman (the Netherlands)