Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Not applicable

Issue with repository service and binary sync

Hi all!

We just installed Sense 3.1 SR3 on a scheduler rim node to manage reloads for a central node (central node's scheduler only acts as master). Central and rim node are installed on two separate machines, same version of OS and Qlik Sense.

We have created a sync rule to sync all apps with between the two nodes wich worked fine for a few days. But now the binary sync has stop to work, and is we create a new app (on the central node) and try to reload it we get a error becouse of missing slave node. And if we look at the rim nodes cpu usage the repository service keeps hitting the cpu with 30-60% usage.

It's seems to me that the syncronisation between the nodes stops working after a few days (it starts to work if we restart both machines), but the repository service are doing something demanding due to the cpu usage.

Any ideas? Thanks!

1 Reply
Not applicable

Re: Issue with repository service and binary sync

If anyone has the same issue, we solved it by upgrading to sense 3.2.

Community Browser