Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Not applicable

Issues with task chaining - Qlik Sense 2.1

I have 12 tasks grouped in blocks 3 and chained one after the other. The trouble is this chain sometimes works and sometimes not. Sometimes when finish a block and must start another doesn't, and the chain fail. There are no errors and nothing is recorded in the log, just don't started, as if there were instruction (but yes it is).

I thought the QRD or QRS had corrupt entries and I tried of create the tasks again. I also repaired installation but nothing has worked.

I've already reviewed the windows events and executables of Repository Service and Dispatcher Service have had are some errors as well as of PostgresSQL Database, but can't find the reason.

Does anyone give me an idea of ​​what might be happening?

1 Reply
luizcdepaula
Contributor II

Re: Issues with task chaining - Qlik Sense 2.1

Anahi,

I have a task dependent on three other tasks that are running successfully as well and the same thing is happening. Sometimes it works and sometimes it does not. All other tasks run with no errors.

We are investigating the issue and I will update you if we figure out what the problem is.

LD

Community Browser