Qlik Community

Ask a Question

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Talk to Experts Tuesday, January 26th at 10AM EST: Qlik Sense. REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Contributor
Contributor

Problem running Qlik Sense Hub from another computer than server

I set up my Qlik Sense on our local server now but when I try to connect to the hub from another computer on the network I get this error message:

Skärmavbild 2018-03-05 kl. 16.48.27.png

Its in Swedish but translates to about:
"The connection for Qlik Sense-engine failed due to an unknown reason. Reload your web browser or contact your system administrator"

I tried turning off the firewall on the server but get the same problem. Log in works fine but just before I get all the way in the happens. Any ideas on how to solve? Thanks!

3 Replies
Champion
Champion

Hi,

what about the QMC ?

I will start doing this:

1. verify that the services are running.

2. restart the server.

3. try to connect to the hub using different methods (like Ip server, domain name if possible...)

Contributor
Contributor

I can access QMC from the other computer but everything is greyed out like the attached photo.

Skärmavbild 2018-03-06 kl. 19.21.32.png

Tried the above without success. Services are running as they should I guess because I can run them no problem on the server. Or is there another service I need to activate to run it from another computer on the network? Tried without firewall on the server as well with the same results.

Champion
Champion

I think QMC works but you didn't log in with an administrator.

did you try to call the technical support by phone ?