Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

JustinDallas
Valued Contributor

ProxyErrorCode.1000

Hello Folks,

I'm on a QS Nov 2017 system, and I have a central node, along with a rim node.  When I try to visit my rim node, I get an error of ProxyErrorCode.1000

https://qtest/hub/

Proxy1000.png

While I can't visit the hub, I can visit the QMC on the rim node.

RimNodeQMC.png

I've gone through the various logs but I haven't seen anything that has let me know what's happening.

Any help is greatly appreciated.

1 Solution

Accepted Solutions
Employee
Employee

Re: ProxyErrorCode.1000

Historically, I've seen this when port 4900 is not allowed from QPS to QES. I'd encourage reviewing the table on the relevant help site page (https://help.qlik.com/en-US/sense/February2018/Subsystems/PlanningQlikSenseDeployments/Content/Deplo...) which is fairly good at outlining the dependencies in a multi-node context both in and out-bound.

Hope that helps.

2 Replies
Employee
Employee

Re: ProxyErrorCode.1000

Historically, I've seen this when port 4900 is not allowed from QPS to QES. I'd encourage reviewing the table on the relevant help site page (https://help.qlik.com/en-US/sense/February2018/Subsystems/PlanningQlikSenseDeployments/Content/Deplo...) which is fairly good at outlining the dependencies in a multi-node context both in and out-bound.

Hope that helps.

JustinDallas
Valued Contributor

Re: ProxyErrorCode.1000

I think that was the solution.  I had no time for best practices , so I just opened up any port listed.

80, 443, 4243, 4244, 4248, 4747, 4748, 4242, 4239, 4444, 4899, 4432, 4899, 4900, 4949, 5050, 5151, 5252

Also had to make sure that I whitelisted the host, as that's something that's easy to forget to do.

WhiteList.PNG