Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

thkarner
Contributor III

QMC and Hub not accessible - Problem with Repository Service?

Hi,

since an automatic restart of the Qlik Sense Server (Version 2.2.3.0) Qlik Sense is not accessible any more.

Either the QMC nor the Hub can be reached, not from external but also not on the server itself.

I restarted the services, then the complete server. All QS services are running. I also used the repair option in the setup, but the logs are still listing some errors.

The most significant entry is I found in the C:\ProgramData\Qlik\Sense\Log\Repository\Trace\SEMUCQLIK71_System_Repository.txt, which I attached. For me it seems that the "Qlik Sense Repository Service" cannot connect to the Repository Database.

I tried to connect to the database directly with the PostgreSQL Admin Tool C:\Program Files\Qlik\Sense\Repository\PostgreSQL\9.3\bin\pgAdmin3.exe.

The connection works and I can view content of the tables.

Can anybody identify something based on the log?

Where else could I make checks?

Thanks for your help and hints in advance

Thomas

1 Reply
thkarner
Contributor III

Re: QMC and Hub not accessible - Problem with Repository Service?

What we identified was that there were some patches automatically applied and after the restart of the server Qlik Sense didn´t work anymore.

We now will make a restore of the machine ... :-(

FYI: These patches were applied automatically

https://support.microsoft.com/en-us/kb/3175887

https://support.microsoft.com/en-us/kb/3172729

https://support.microsoft.com/en-us/kb/3167679

https://support.microsoft.com/en-us/kb/3177108

https://support.microsoft.com/en-us/kb/3178034

https://support.microsoft.com/en-us/kb/3177725

Community Browser