Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
If you are a Qlik Insight Bot user, join this collaborative group: JOIN GROUP
New Contributor III

Qlik Sense Enterprise doesn't start neither QMC nor Hub

Good morning,

I have just installed Qlik Sense Enterprise september 2019. I have running all the services, but when I start the QMC or the HUB don't work.

The browser says "ERR_CONNECTION_REFUSED"

The proxy log file says: 

"Web exception: Protocol error: Response stream exists. Remote endpoint 'https://localhost:4242/'"

"Could not contact local repository to retrieve proxy service settings"

"Web exception when contacting service uri https://localhost:4242"

The documentation says that I would have to try connect to the QES, (Engine Service) on port 4747 but I don't know how I can do this.

The firewall is disabled. 

Any ideas?

Thank you very much.

 

1 Solution

Accepted Solutions
Highlighted
New Contributor III

Re: Qlik Sense Enterprise doesn't start neither QMC nor Hub

I have found the answer. The issue was in the certificates. I had to restore them how it said in 

https://support.qlik.com/articles/000005402

View solution in original post

1 Reply
Highlighted
New Contributor III

Re: Qlik Sense Enterprise doesn't start neither QMC nor Hub

I have found the answer. The issue was in the certificates. I had to restore them how it said in 

https://support.qlik.com/articles/000005402

View solution in original post