Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
BI & Data Trends 2021. Discover the top 10 trends emerging in today. Join us on Dec. 8th REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Partner
Partner

Qlik Sense Login - Domain and Username Required

There are a few weird things happening when logging into my Qlik Sense Server (hosted on an Azure VM using active directory). The main issue is that on mobile and tablets, the domain is required in addition to the username and password, which is incredibly inconvenient.

image1.PNG

In Chrome, Firefox, and IE the domain is not required, although in Firefox the login window shows my port number for some reason. Is there a way I can turn this off?

Firefox Log In.PNG

Not sure if these problems are with setting up the active directory or Qlik Sense...

1 Solution

Accepted Solutions
Highlighted
MVP & Luminary
MVP & Luminary

A bit more digging turned up this thread Hub access from mobile devices (iPad/Android) and suggestion from mto‌ .

Removing "Windows" from the Virtual Proxy's "Windows authentication pattern" solved it for me.

Steve

View solution in original post

4 Replies
Highlighted
MVP & Luminary
MVP & Luminary

Hi Tim,

Did you get to the bottom of this one?  I would like to not need to put the domain in when using the form login.

Thanks in advance.

Steve

Highlighted
MVP & Luminary
MVP & Luminary

A bit more digging turned up this thread Hub access from mobile devices (iPad/Android) and suggestion from mto‌ .

Removing "Windows" from the Virtual Proxy's "Windows authentication pattern" solved it for me.

Steve

View solution in original post

Highlighted
Partner
Partner

Yup, just had to clear the "Windows authentication pattern" field.

Qlik Sense Windows Authentication.PNG

Thanks!

Highlighted
MVP & Luminary
MVP & Luminary

Excellent.  Thanks for posting back that it worked for you.