Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

TKendrick20
Valued Contributor

Qlik Sense Login - Domain and Username Required

There are a few weird things happening when logging into my Qlik Sense Server (hosted on an Azure VM using active directory). The main issue is that on mobile and tablets, the domain is required in addition to the username and password, which is incredibly inconvenient.

image1.PNG

In Chrome, Firefox, and IE the domain is not required, although in Firefox the login window shows my port number for some reason. Is there a way I can turn this off?

Firefox Log In.PNG

Not sure if these problems are with setting up the active directory or Qlik Sense...

1 Solution

Accepted Solutions
MVP
MVP

Re: Qlik Sense Login - Domain and Username Required

A bit more digging turned up this thread Hub access from mobile devices (iPad/Android) and suggestion from mto‌ .

Removing "Windows" from the Virtual Proxy's "Windows authentication pattern" solved it for me.

Steve

4 Replies
MVP
MVP

Re: Qlik Sense Login - Domain and Username Required

Hi Tim,

Did you get to the bottom of this one?  I would like to not need to put the domain in when using the form login.

Thanks in advance.

Steve

MVP
MVP

Re: Qlik Sense Login - Domain and Username Required

A bit more digging turned up this thread Hub access from mobile devices (iPad/Android) and suggestion from mto‌ .

Removing "Windows" from the Virtual Proxy's "Windows authentication pattern" solved it for me.

Steve

TKendrick20
Valued Contributor

Re: Qlik Sense Login - Domain and Username Required

Yup, just had to clear the "Windows authentication pattern" field.

Qlik Sense Windows Authentication.PNG

Thanks!

MVP
MVP

Re: Qlik Sense Login - Domain and Username Required

Excellent.  Thanks for posting back that it worked for you.

Community Browser