Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Uploads getting stuck in the virus scanner. We are investigating.
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Creator
Creator

Qlik Sense Not working- HELP!!!

Hello guys,

My Qlik sense is not working. It seems like it's a proxy problem.

Yesterday qlik sense was working just fine. However, we had to restart the server during the night and this morning when I arrived at work one of the Qlik Sense Services was not Running.

I manually Started that service but still didn't work.

I also stoped and started all the services in the recommended order.

Tryed to stop all the services and restart the server.

I also disabled the firewall to see if that was the problem and it was not.

What Logs should I chek to find what the problem is?

Thanks in advance,

Miguel Cunha

6 Replies
Highlighted
Partner
Partner

Hi Miguel,

Please check certificate i think you need to import it again.

Thanks,

Arvind Patil

Highlighted
Creator
Creator

UPDATE:

Once qlik sense needs to be up and running ASAP I had 2 options:

Ask the Datacenter to restore de last backup of the server (once i couldnt figure out what the problem is) or do a repair on the qlik sense program.

I choose the second one first.

When the repair finished this summary popped up:

looks like there is some kind of problem with the repository.

What can I do?

In one of the log files this appears:

2    16.2.13.0    20180911T114048.587+0100    ERROR    QLIK    e50a870f-b53a-4944-a23b-09845e446ce2    Command=Start repository;Result=-2146893813;ResultText=Error: Key not valid for use in specified state.    0    0    0    INTERNAL    System    0    Not available    Repository    Not available    Not available    Start repository    -2146893813  e50a870f-b53a-4944-a23b-09845e446ce2
Highlighted
Creator
Creator

Hi arvind_patil,

How can I do that?

Highlighted
Creator
Creator

stalwar1

Hello, can you help me with this issue? (sorry for calling you like this but I really need help and dont know what to do)

Highlighted
Partner
Partner

I have the same issue. Any help ?

Highlighted
Contributor III
Contributor III

Starting the service in the specific order is one thing ; doing it right is something else.

 

Start the repo database + repo service + dispatcher

Then wait

During the startup, check this log folder

C:\ProgramData\Qlik\Sense\Log\Repository\Trace

All the old files are archived ; wait until the old files are moved to your shared folder ; it can take up to 1 or 2 minutes ; I call it the cleanup.

Once cleaned, you can start the other services in any order.

 

That should be better.

 

If after 3/4 minutes, it's still not cleaned, the open MySERVER_System_Repository.txt file and look for the last line and the error message.

There will be normal warnings, as the repo try to discuss with the other stopped services.

 

Chotana
http://bi-formation-service.fr