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Qlik Sense QMC and HUB: Connection Refused

Hi to all,

I'm installing Qlik Sense Server 1.1 and, after installation procedure (without errors) I try to enter into QMC or HUB pages but browsers (any) refuse the connection.

Firewall is disabled and ports are all free (80, 443, all..). Today, the customer's network support has established that there aren't any problems with ports. Windows 2008 R2 Standard, SP1.

Repository Log reports an error: "Fatal Exception: access impossible to file. File is used by another process..."

Proxy Log reports many errors like this: "Could not contact local repository to retrieve proxy settings" ..on port 4242

I'm in contact with Qlik Support but without solutions until now.

Any suggestions??

Thanks a lot for your attention.

Alessandro

4 Replies
Partner
Partner

Re: Qlik Sense QMC and HUB: Connection Refused

did you find any solution on this ?

Partner
Partner

Re: Qlik Sense QMC and HUB: Connection Refused

Hi Guys, was there any resolution to this.

I am facing same issue, except it was on server restart

wonoh0817
New Contributor III

Re: Qlik Sense QMC and HUB: Connection Refused

Hi, I'm having the same issue after upgrading from 2.1.1 to 2.2.4. Any solution to this yet?

Partner
Partner

Re: Qlik Sense QMC and HUB: Connection Refused

Although this is a very late reply! Hopefully it will help the visitors here.

Symptom:

Unable to access HUB

Port 4242 is not being utilized


Root Cause:

Repository Trace  System Log:

System.Repository.Repository.QRSMain    10    cd4e6bf8-b263-4fd7-89fc-75792637da34      Fatal exception    Duplicate or invalid root certificates are not allowed; see logs       at Qlik.Sense.Communication.Security.CertSetup.ThrowAndLogFatalRootError(String msg)↵↓   ................

Fix:

Removed the Duplicate Certificates from MMC for Both Current User and Local computer .

As soon as we restart the Services , Qlik Creates a new certificate and updates the repository