Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Qlik® Product Spotlight: Discover what’s possible. Get more from our products.
See for yourself. Register today.
Not applicable

Qlik Sense app not loading in Chrome version 41.0.2272.76 m

Hi

We have a Qlik Sense server version 1.01 and all the apps were working fine until a couple of days back when my Chrome automatically updated to the latest version - 41.0.2272.76 m. Now when I click on an app in the HUB, it loads a blank page.

Thanks for your help!

8 Replies
korsikov
Valued Contributor II

Re: Qlik Sense app not loading in Chrome version 41.0.2272.76 m

Just update Chrome and try open application. Everything fine,

Can you attach your app?

Not applicable

Re: Qlik Sense app not loading in Chrome version 41.0.2272.76 m

Is anyone else seeing this? many of my users reported the same and I actually upgraded my chrome from 40 to 41 to test and VOILA. blank page. this is a hard and fast issue. any updates?

thank you!

korsikov
Valued Contributor II

Re: Qlik Sense app not loading in Chrome version 41.0.2272.76 m

my Chrome version 41.0.2272.76 m (64-bit)

Server 1.1.0 two node

check with http and https connection.

bouth way all work fine.

tap
Contributor

Re: Qlik Sense app not loading in Chrome version 41.0.2272.76 m

Yes I've also experienced this.

If you open developer tools in Chrome, then reload the page, you'll see an error. If you refresh again, you get another error. If you then refresh the page a third time it all works.

Refreshing without opening developer tools doesn't work either for some really odd reason.

However, upgrading to Sense 1.1 has fixed this.

Not applicable

Re: Qlik Sense app not loading in Chrome version 41.0.2272.76 m

I experienced this same problem using Chrome Version 41.0.2272.89 m.  Opening developer tools and reloading works.

tcybucki
New Contributor II

Re: Qlik Sense app not loading in Chrome version 41.0.2272.76 m

I was having the same issue, and was panicking because I could not access my app for an internal work meeting to show my bosses. Found out that Internet Explorer worked so that crisis was averted.

It is so weird that just opening the Developer Tools in Chrome fixes it. Once I open the app, come to the blank screen where it fails to load, then open Developer Tools and refresh the page...it loads the app fine. I can close the Developer Tools after and it appears to be fine. Weird is the only way I can describe it.

Thanks for that work around. I have to wait until our IT person is ready to update our Qliksense server version, because it sounds like that fixes it.

Employee
Employee

Re: Qlik Sense app not loading in Chrome version 41.0.2272.76 m

A bit late on the ball here but usually when you reload a page with developer tools open you disregard any cache that might have been stored for the website.
Try reload the page using ctrl + f5 or shift + f5 as that should also disregard any cache.

Or open a incognito tab in Chrome and it should also refresh any cache, cookies or local content that has been saved.

Not applicable

Re: Qlik Sense app not loading in Chrome version 41.0.2272.76 m

FIXED:

All, i had the same problem in our environment. The issue was tied to Chrome because when it auto-updates from 40 to 41, it caused the blank page load issue.

Have your admins upgrade the Sense SERVER to 1.1. It will fix it. We have resolved our issue by upgrading the Sense Server.

Good luck.