Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

rva_heldendaten
Contributor III

QlikSense 2.0.1 - failed to import .qvf

Hi!

I have a fresh installation of Qlik Sense 2.0.1 on Win2012 R2

When I try to import any .qvf (I have tried various ones), the import always fails. The Logfile

\LOG\Respository\System\SV1XXYY1QS01_Service_Repository.txt gives the following error:

The remote server returned an error: (407) Proxy Authentication Required. (HTTP code: 500)

It seems like the QMC cant reaach Proxy+Schedule Service on Port 4243 and 5151

'https://SV1XXYY1QS01:4243/qps/'. Server host 'sv1de1qs01.adm01.ads.gbo.com'. Error message: 'The remote server returned an error: (407) Proxy Authentication Required.' 20b00666-334b-4ecf-8c1c-2c1d52abec7f

  273 2.0.1.0  20150713T103702.838+0200 WARN  SV1DE1QS01 57c580f6-e7e1-4321-a8bb-717f122b8eb4 Command=Check service status;Result=500;ResultText=Error: The remote server returned an error: (407) Proxy Authentication Required. 0 0 0 INTERNAL           System 9e9396b1-7e6a-4961-9f53-f9bca488d11c Central Repository         Not available     /qps/servicestatusworker Check service status 500         Method: 'SendServiceStatusRequest'. Failed to retrieve service status from 'https://SV1XXYY1QS01:5151/qss/

Can you please point me the direction what could cause this error.

I'm Rootadmin; Access to QMC and HUB works normal. Windows 2012 R2.



Another strange thing with this installation:


QMC does not know the status of "Proxy" and "Scheduler".  --> it says 2 of 4 services have stopped. See screenshot

--> as I'm able to access hub+QMC the proxy service is definitely running. The popup says "status unknown, never contacted" for proxy and scheduler.


atkr - 10.50.0.173 - Remotedesktopverbindung_2015-07-13_11-06-18.png


Restart of the two services hasn't change the state. I tried to remove the certificates and restart the Repository service, but it didn't change the behavior.


Best regards,

Roland

2 Replies
Highlighted
korsikov
Valued Contributor II

Re: QlikSense 2.0.1 - failed to import .qvf

authinification module listen port 4248/

4243 is REST API port

can you open hub from localhost?

rva_heldendaten
Contributor III

Re: QlikSense 2.0.1 - failed to import .qvf

hi!

yes, http://localhost/hub/ and http://servername/hub works fine.

I'm also able to create new Apps on the hub.

Only importing .qvvf in QMC fails.  So I agree it seems only the REST API Port does not work as expected.

Community Browser