Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Not applicable

QlikSense Hub is not starting v 2.0.1.0

Hi everyone.

I have a question regarding QlikSense interproze 2.0.0.1. When I am trying to launch QlikSense Hub I am having Message box "An Error Occurred" Please Refresh. Refreshing is not happening. I am not able to close the message. (Screen shot is attached)

Any idea?

Thanks a lot,

Igor

4 Replies
hadooqlik
New Contributor III

Re: QlikSense Hub is not starting v 2.0.1.0

Hi Igor,

I would suggest you to inspect the log files, maybe there you can find the problem.

- Path to log: C:\Program Data\Qlik\Sense\Log

- Link to doc: https://help.qlik.com/en-US/sense/2.2/Subsystems/Troubleshooting-Qlik-Sense-using-logs/Content/Serve...

It sounds like a configuration or permission issue.

Regars,

JuanJo

Employee
Employee

Re: QlikSense Hub is not starting v 2.0.1.0

‌HI Igor,

I noticed you put twice the same question here and in your status update. Since here is the correct place to report this kind of problem, remove it from the your state update, I'll report here again my reply

You're trying to connect on 127.0.0.1. Replace the loop back IP address with the server name (the one you used during the installation process)

Alternatively you can put the 127.0.0.1 in the whitelist in the Proxy settings

Not applicable

Re: QlikSense Hub is not starting v 2.0.1.0

hi Vincenzo,

Thank you for your reply.

I've tried everything

1. Server NAme

2. Actual IP address

3. 127.0.0.1

4. Localhost

Same result

Igor

Employee
Employee

Re: QlikSense Hub is not starting v 2.0.1.0

As suggested by Juan post the log files

Community Browser