Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

apostolis_agian
New Contributor II

QlikSense virtual proxy and cname

Hello,

I have all ready installed a 2 node installation of Qliksense 3.0.3.0 on server1.domain.example and on server2.domain.example.

I go to default virtual proxy on central node and add all nodes for load balancing.

Tested from a browser https://server1.domain.example putting username and password and everything is OK.

The customer needs to contact using a user friendly name (for example, analytics.domain.example) and for this i create a CNAME record at dns to point to server1.domain.example.

I go to virtual proxy settings and put this name on whitelist also but when the user types the new name https://analytics.domain.example the system is prompting for username and password and everything i put is not working.

Tags (1)
1 Solution

Accepted Solutions
apostolis_agian
New Contributor II

Re: QlikSense virtual proxy and cname

Hello ,

for all we have the same problem the solution is to try and connect from a different machine and not from the Qlik Sense Server. Due to a bug the server cannot connect to the CNAME but from clients everything is working normally.

I don't test with newer versions if the problem exist.

1 Reply
apostolis_agian
New Contributor II

Re: QlikSense virtual proxy and cname

Hello ,

for all we have the same problem the solution is to try and connect from a different machine and not from the Qlik Sense Server. Due to a bug the server cannot connect to the CNAME but from clients everything is working normally.

I don't test with newer versions if the problem exist.

Community Browser