Qlik Community

Qlik Sense Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

timsaddler
Contributor II

Qliksense 3.1 - Visualisation Failed to Render

Hi all

I'm having an issue with missing graphs/visualisations.

Is there a new version of the  Operations Monitor ?

I could do with getting a  full view of what is going on as had a big "crash" today.

Thanks in advance

aa_qs.png

4 Replies
vlad_komarov
Valued Contributor III

Re: Qliksense 3.1 - Visualisation Failed to Render

Which version you've upgrade your system from?

Also, try to Edit the page and select one of the objects.. It might show you that one of the dimensions is missing...

Which means the reload has failed.

Try to check the reload status in QMC and check the Operations Monitor's logs...

VK

timsaddler
Contributor II

Re: Qliksense 3.1 - Visualisation Failed to Render

Hi

We upgraded from v2 to v3.1.

Not sure whether this was a radical upgrade which means fields referenced by the Operation Monitor may have changed?

vlad_komarov
Valued Contributor III

Re: Qliksense 3.1 - Visualisation Failed to Render

I did update from 2.2 to 3.0 before and it did not cause any problem in monitoring apps, but it was not 3.1....

Try to check what exactly is a problem in these objects...

Try Edit->Object Properties to see if any dimensions are missing/renamed/etc.

Did you check if reload was completed successfully?

VK

jamajka1
Contributor

Re: Qliksense 3.1 - Visualisation Failed to Render

Have you solved your issue? We have the same problem but also in our own apps.

BR,

Maria